SharePoint
Feedback by UserVoice

Hans Taf

My feedback

  1. 61 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    6 comments  ·  SharePoint Mobile App for Android  ·  Flag idea as inappropriate…  ·  Admin →
    Hans Taf supported this idea  · 
  2. 168 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    thinking about it  ·  15 comments  ·  Sites and Collaboration » Metadata  ·  Flag idea as inappropriate…  ·  Admin →
    Hans Taf supported this idea  · 
  3. 473 votes
    Vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    You have left! (?) (thinking…)
    thinking about it  ·  20 comments  ·  SharePoint Mobile App for iOS  ·  Flag idea as inappropriate…  ·  Admin →
    Hans Taf supported this idea  · 
  4. 94 votes
    Vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    You have left! (?) (thinking…)
    15 comments  ·  SharePoint Mobile App for iOS  ·  Flag idea as inappropriate…  ·  Admin →
    Hans Taf supported this idea  · 
    An error occurred while saving the comment
    Hans Taf commented  · 

    Same problem here:
    I created a list in my teamwebsite and then I created a site column (lookup type) under Site Settings -> Web Designer Galleries -> Site columns -> Create.
    When I add these column in a list located in a subwebsite, the list works in SharePoint Online, but in SharePoint App for iOS I recieve the error "Something went wrong".
    Please fix this issue.

  5. 2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Suggestion Archive  ·  Flag idea as inappropriate…  ·  Admin →
    Hans Taf supported this idea  · 

Feedback and Knowledge Base